Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 106

Thread: Spypoint Wireless Trail Camera

  1. #81
    Join Date
    Dec 2010
    Location
    wateree
    Posts
    2,658

    Default

    UGA and Visor
    Thanks that helped me out
    I didn’t understand the manual either
    Which I have the micro link and it has very little info in its manual

  2. #82
    Join Date
    Dec 2010
    Location
    wateree
    Posts
    2,658

    Default

    Ya I would not go by the status
    Mine says it’s 68 it’s probably more like 98 right now

  3. #83
    Join Date
    Nov 2018
    Posts
    316

    Default

    Sorry to drag this on but. I adjusted my camera to be scheduled at 9pm, two times a day. No pictures last night. This morning I set it to 7am just to see if that would change anything. Still no pictures. I know I have deer coming.

    There is something called “Schedule”, which I haven’t touched but is set to Start 12am and End 12am. That is factory settings so am I suppose to adjust that too?
    Last edited by duckz; 08-23-2019 at 06:38 AM.

  4. #84
    Join Date
    Jun 2002
    Location
    S.C.
    Posts
    420

    Default

    Basic: Photo, 10 sec., 1, High,
    Cellular: 5AM, 20, Each Detection
    Advanced Options: MDY, F, Schedule 12AM to 12AM, Fast, High
    “You must teach your children that the ground beneath their feet is the ashes of your grandfathers. So that they will respect the land, tell your children that the earth is rich with the lives of our kin. Teach your children what we have taught our children, that the earth is our mother. Whatever befalls the earth befalls the sons of the earth. If men spit upon the ground, they spit upon themselves.”

    ~Chief Seattle ~

  5. #85
    Join Date
    Nov 2018
    Posts
    316

    Default

    Yep. Looks similar except I have “Twice Daily” transmissions.
    Kinda strange that I’ve had 40 pictures yesterday; morning, evening and night.. but nothing today. I’ll give it a day and see if something sends through.

  6. #86
    Join Date
    Aug 2004
    Location
    Charlotte NC
    Posts
    227

    Default

    Odd you say that duckz, exact same here. Had pictures all night til 4:24am last night, expected something between then and now, but nada today.

  7. #87
    Join Date
    Feb 2005
    Location
    SC
    Posts
    174

    Default

    I ran the regular link evo all last year. It seemed to me that if I tried to change the settings later after I already had it up somewhere it would freeze up and stop sending pics until I went back to it and turned it off and back on.

    Not sure if that problem was just one I had but I stopped changing my settings and haven’t had any real problems since.

    Also note that I get a little over 400 pics of a set of regular AA batteries.
    Setting is one minute and transmits every picture. Tried the lithium’s and only got 900 pics. New set of AA’s every 4 days was cheaper.
    I’m running it off a 12v right now.


    Sent from my iPhone using Tapatalk

  8. #88
    Join Date
    Mar 2004
    Location
    Columbia
    Posts
    6,850

    Default

    To me, the point of one of these is to not have to go check it, which takes time and disturbs the area. As much as y’all F with them, you could just have a cheap non cellular cam
    Them that don't know him won't like him, and them that do sometimes won't know how to take him

    He ain't wrong, he's just different, and his pride won't let him do things to make you think he's right

    They don't put Championship rings on smooth hands

  9. #89
    Join Date
    Jun 2010
    Posts
    1,887

    Default

    No kidding. They sound like a piece of shit to me.

  10. #90
    Join Date
    Nov 2018
    Posts
    316

    Default

    Quote Originally Posted by flopduster View Post
    I ran the regular link evo all last year. It seemed to me that if I tried to change the settings later after I already had it up somewhere it would freeze up and stop sending pics until I went back to it and turned it off and back on.

    Not sure if that problem was just one I had but I stopped changing my settings and haven’t had any real problems since.


    Sent from my iPhone using Tapatalk
    that makes sense. It stopped after I adjusted a setting!

    Quote Originally Posted by trkykilr View Post
    To me, the point of one of these is to not have to go check it, which takes time and disturbs the area. As much as y’all F with them, you could just have a cheap non cellular cam
    everything is on an app, you don't touch the camera. unless now, when unfortunately it probably needs to be re-set

  11. #91
    Join Date
    Nov 2006
    Location
    Lexington
    Posts
    9,223

    Default




    Sent from my iPhone using Tapatalk

  12. #92
    Join Date
    Nov 2014
    Posts
    7,169

    Default

    "They are who we thought they were"

    You can dress a fat chick up, but you cant fix stupid

  13. #93
    Join Date
    Sep 2014
    Location
    Certified Piedmonster
    Posts
    6,979

    Default

    The only problem ive seen with them is the antenna gets wore out and wont stay up very good but you can fix that problem with some tape or zip ties.
    Quote Originally Posted by cajunwannabe View Post
    Man is merely a two legged locust, devouring wild lands, developing and prostituting wildlife and fisheries under the guise of "use of the resource" for tremendous profit and moving on. Will it ever end?

  14. #94
    Join Date
    Nov 2014
    Posts
    7,169

    Default

    Mine was like that out of the box. Annoying but fixable. The evo antenna ain’t much better
    "They are who we thought they were"

    You can dress a fat chick up, but you cant fix stupid

  15. #95
    Join Date
    Nov 2006
    Location
    Lexington
    Posts
    9,223

    Default




    Sent from my iPhone using Tapatalk

  16. #96
    jwilliams's Avatar
    jwilliams is offline 2th Doc's Fishing understudy
    Join Date
    Mar 2002
    Location
    Sumter
    Posts
    17,264

    Default

    just fyi, if you buy a piece of crap, don't expect it to smell like fried chicken
    Quote Originally Posted by Jozie & Me View Post
    Tigernet is like Porn to DABoIII. He NEVER makes it to the end

  17. #97
    Join Date
    Jan 2004
    Posts
    13,666

    Default

    apparently there was an app update recently. check and make sure your app is up to date.
    Amendment II A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

    Quote Originally Posted by Highstrung View Post
    I like fishing topwater. Will one of you jot down some of this redneck ghetto slang and the definitions for those of us who weren't born with a plastic spoon in our mouths?

  18. #98
    Join Date
    Jun 2002
    Location
    S.C.
    Posts
    420

    Default

    My month free unlimited has expired. I wanted to pay for the premium unlimited photos, but my question is do I have to also buy the avid hunter package to get all my photos?
    “You must teach your children that the ground beneath their feet is the ashes of your grandfathers. So that they will respect the land, tell your children that the earth is rich with the lives of our kin. Teach your children what we have taught our children, that the earth is our mother. Whatever befalls the earth befalls the sons of the earth. If men spit upon the ground, they spit upon themselves.”

    ~Chief Seattle ~

  19. #99
    Join Date
    Dec 2012
    Posts
    307

    Default

    I bought 2 to try out. Did all the app updates as well as the update to the SIM card as well like mentioned before. The first one turned on once at my house then would never turn on again. Had brand new lithium batteries in there and switched battery packs out but it would never turn on again so it got returned. The other one set out for 2 weeks and only sent pictures at night one time which was the first night. It would occasionally send pictures during the day of turkeys and a fox but never after dark. It got returned as well. Academy didn’t ask questions just credited me the money back. Glad to see they’re working for some people but they didn’t for me

  20. #100
    Join Date
    Nov 2006
    Location
    Lexington
    Posts
    9,223

    Default

    I am wondering if mine is working now. I am getting almost no pictures now. I guess the only way for me to know is go check the feeder and see if they are hitting the corn. Battery still says 94% but I don’t know if I trust that.


    Sent from my iPhone using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •